WordPress-uutiset

WordPress on jatkuvasti kasvava ja kehittyvä ekosysteemi, johon julkaistaan säännöllisesti päivityksiä ja laajennoksia, joista on hyvä pysyä ajantasalla.

Uusimmat artikkelit

WordPress 5.2.4 turvallisuuspäivitys

WordPressille on julkaistu päivitysversio 5.2.4, joka korjaa 6 havaittua turvallisuusongelmaa. Ongelmat koskevat kaikkia WordPress-versioita 5.2.3 versioon saakka. Päivitys on saatavilla myös niille sivustoille, jotka käyttävät aiempaa WordPress-versiota, eivätkä vielä käytä 5.2 julkaisua. Jos sivustolla ei ole käytössä automaattisia pienversiopäivityksiä, niin sivuston voi päivittää sivustohallinnan kohdasta Ohjausnäkymä > Päivitykset.

WordPress 5.2.3 – turvallisuus ja ylläpitopäivitys

WordPress 5.2.3. turvallisuus ja ylläpitopäivitys on nyt saatavilla. Julkaistu versiopäivitys sisältää 29 virheen korjausta ja järjestelmä parannusta. Lisäksi se korjaa muutamia sivuston turvallisuuteen liittyviä ohjelmointivirheitä. Havaitut ongelmat ja virheet vaikuttavat kaikkiin WordPress-versioihin 5.2.2 asti, joten tämä päivitys on suositeltavaa asentaa omalle sivustolleen ensi tilassa. Jos omalla sivustolla ei ole käytössä automaattisia päivityksiä, niin päivityksen voi

WordPress 5.2.2 huoltopäivitys

WordPress 5.2.2 huoltopäivitys on nyt saatavilla. Päivitys korjaa 13 ohjelmointivirhettä ja parantaa hieman versiossa 5.2 esiteltyä sivuston eheys -toimintoa. Jos omalla WordPress-sivustolla ei ole käytössä automaattisia päivityksiä, niin sivuston voi päivittää uusimpaan versioon kohdasta Ohjausnäkymä > Päivitykset > Päivitä.

WordPress 5.2.1 – huoltopäivitys

WordPress 5.2.1. huoltopäivitys on nyt saatavilla. Päivitys korjaa 33 WordPressin ytimessä havaittua ohjelmointivirhettä. Virheet ovat esiintyneet sisältöeditorissa, saavutettavuudessa, kielikäännöksissä ja versiossa 5.2 julkaistussa sivuston eheys -toiminnossa.

WordPress 5.1.1 – turvallisuus- ja ylläpitopäivitys

WordPressiin on julkaistu turvallisuus- ja ylläpitopäivitys, versio 5.1.1. Julkaistu päivitys tekee WordPress-ytimeen 10 korjausta ja parannusta. Uusin versio korjaa muutamia kommenttien käsittelyyn liittyvää bugia, jotka ovat voineet tehdä sivustosta haavoittuvan. Päivitys myös ennakoi myöhemmin julkaistavaa WordPress 5.2 versiota, jossa ytimen PHP-minimivaatimus nostetaan PHP 5.6:een. On myös mahdollista, että minimivaatimus nousee myöhemmin PHP:n 7 versioon. Jos