WordPress 4.9.2 tietoturva- ja ylläpitopäivitys

Tiivistelmä: WordPressiä varten on julkaistu tietoturva- ja ylläpitopäivitys, joka koskee kaikkia WordPress-versioita 3.7 lähtien.

WordPress 4.9.2 päivitys korjaa MediaElement-ohjelmistokirjastossa olleen haavoittuvuuden. Julkaistu päivitys korjaa samalla 21 muuta havaittua julkaisujärjestelmästä löydettyä virhettä.

Automaattisia päivityksiä käyttävät WordPress-asennukset tekevät päivityksen omia aikojaan. Muussa tapauksessa sivuston ylläpitäjän on itse päivitettävä WordPress uusimpaan versioon Ohjausnäkymä > Päivitykset näkymästä.