Tiivistelmä:Vastikään julkaistu 4.8.3 päivitys suojaa WordPressin mahdolliselta haavoittuvuudelta.

Havaittu haavoittuvuus voi altistaa sivuston tietokannan asiattomalle käytölle. WordPress-ydin ei ole suoraan altis haavoittuvuudelle, mutta jotkin lisäosat tai teemat voivat vahingossa aiheuttaa vaaratilanteita. Julkaistu turvallisuuspäivitys suojaa WordPressiä näiltä mahdollisilta tilanteilta.

Jos sivustolla on käytössä vähintään WordPressin 3.7 versio, eikä automaattisia päivityksiä ole kytketty pois päältä, niin sivusto päivittänee itsensä uusimpaan versioon omia aikojaan. Jos sivuston versiosta tai automaattipäivitysten päälläolosta ole varmuutta, on päivitykset hyvä käydä tarkistamassa ja tekemässä manuaalisesti.